Monday 11th January 2021

Shared Servers Shared Server Outage

We're currently investigating an issue with one of our shared servers, win3.dnsireland.com/92.51.243.49. Our engineers are currently running a back up on that server to try to remedy the issue.

We will update this status in 2 hours (13:30). We apologise for any disruption this may cause you.

Update 13:30: We are still working on the server to restore functionality, we will update here again in 2 hours 15:30 or as soon as we have further updates.

Update 15:30: The server is back online, we had to restore the server back to an older backup (1 week old) to get everything back online. We are currently looking into doing a sync from a more up to date restore point while everything is back online. we will update here again in 2 hours 17:30.

Update 17:30: A sync of a newer backup (from yesterday) is currently running to bring everything more up to date, please allow a few hours for this to completely finish however. Apologies for any inconvenience caused and please let us know should you require any further a assistance please email support@letshost.ie for further assistance.