Tuesday 4th July 2023

Shared Servers Shared Server Outage

We're currently investigating an issue with one of our Hypervisors, iehv15. Impacted shared servers include: lh65.dnsireland.com and lh43.dnsireland.com. Our engineers are currently investigating this as their top priority.

We will update this status in 30 minutes (16:00). We apologise for any disruption this may cause you.

Update 16:00 - The Hypervisor has been rebooted and is coming back online, the current ETA for everything to be fully back online will be ~15 minutes. Apologies for any inconvenience caused and should you require any further information/assistance please let us know by opening a ticket by emailing support@letshost.ie and we would be happy to assist you further.

Update 16:30 - The reboot is taking a bit longer than expected above, we will keep monitoring the reboot and update here as soon as it has fully completed

Update 16:40 - Each individual server is now fully back online, again our apologies for any inconvenience caused and should you require any further information/assistance please let us know by opening a ticket by emailing support@letshost.ie and we would be happy to assist you further.

Update 21:45 - We're currently investigating an issue with one of our shared servers, lh65.dnsireland.com and lh43.dnsireland.com. Our engineers are currently investigating this as their top priority.

Update 22:18 - Servers are now fully back online, our apologies for any inconvenience caused.