Tuesday 10th October 2023

Shared Servers Shared Server Outage

We're currently investigating an issue with one of our shared servers, lh17.dnsireland.com/78.137.164.57. Our engineers are currently investigating this as their top priority.

We will update this status in 40 minutes (10:00). We apologise for any disruption this may cause you.


Update 10:00 - A normal reboot of the server has been unsuccessful, this issue has now been escalated to our senior server administrators for further review. We will update the status again at 12:00 or as soon as we have more information to provide, again apologies for any inconvenience caused.


Update 11:20 - The server admins have been able to successfully bring the server back online and is remaining stable. if you do however have any outstanding issues you would like us to look into for you please let us know by email at support@letshost.ie or by phone at 01-6535032 and we will be happy to assist you further.