Sunday 15th September 2024

Shared Server Outage

We're currently investigating an issue with one of our shared network. Our engineers are currently investigating this as their top priority.

We will update this status in 30 minutes (insert-time-here). We apologise for any disruption this may cause you.

Update 10:03

There is a network issue at our DataCenter, we are investigating it with DataCenter Staff.

We apologise for any disruption this may cause you.

Update 11:00

Our data centre is still working to resolve the issue

Update 11:24

Data Center has a Major power event. Team on-site working to locate the root-cause at the moment.

Update 14:19

Root-cause was identified by On-site team and they are working on repairing the problem.

Update 15:50

Some of our servers are already back online, we continue to work on bringing back all systems.

Update 17:09

Some of our servers are already back online, we continue to work on bringing back all systems. Thank you for your understanding while we resolve this issue.

Update 18:20

Our data center and server admins are still working to resolve this issue. We apologize for the break in service and will get everything back online as soon as we possibly can.

Update 20:15

Unfortunately we do not have any new updates on this situation yet. We are working to get everything back online as soon as we possibly can. Thank you for your understanding while we resolve this issue.

Update 21:00

We are working with the data center engineers to restore full service as soon as possible.

Update 22:38

We are still working with the data center engineers to restore full service as soon as possible. We still don't have an ETA for this. Thank you for your understanding while we resolve this issue.

Update 23:38

We are still working with the data center engineers to restore full service as soon as possible. Thank you for your understanding while we resolve this issue.

Update 00:43

We are still working with the data center engineers to restore full service as soon as possible. Thank you for your understanding while we resolve this issue.

Update 01:32

Unfortunately we do not have any new updates on this situation yet. We are working to get everything back online as soon as we possibly can. Thank you for your understanding while we resolve this issue.

Update: 02:30

The data center engineers and our server admins are working non stop to restore full service as soon as possible. Thank you for your understanding while we resolve this issue.

Update: 05:04

Data centre engineers and server admins are continuing to restore full service while working through outstanding servers affected by network outage. Thank you for your understanding while we resolve this issue.

Update: 06:44

We have restored service excluding two subnets and our data centre engineers and server administrators are continuing to restore service to this. Thank you for your understanding while we resolve this issue.

Update 09:09 16/09/2024: Our engineers are working with the data centre engineers to restore full access as their only priority. A large part of our network is back online but some servers remain inaccessible at this time. We will update this status page again at 10am. Again, please accept our sincere apologies for the disruption this outage is causing. It is a very rare event and we are taking it very seriously.

Update 10:02: Our engineers are continuing to work through this outage as their only priority, however some customer servers remain inaccessible at this time. Please keep an eye on this status page for further updates from our engineers.

We will update this status again at 11am.

Update 11:01: Our engineers are continuing to restore full service to our full network. Many more customer websites/email are back online. If your website/email is still offline, please accept our sincere apologies for the length of time it is taking our teams to resolve this for you. We are working to restore full service as quickly as possible.

We will update this status page again at 12 midday.

Update 12:03: As our engineers continue to work on-site with the data centre engineers, we are bringing some more servers back online. However, a number of customer servers remain inaccessible at this time.

We appreciate the disruption this is causing, and we are doing everything we can to restore full service to all customer servers. We will update this status again at 13:00.

Update 13:02: Our engineers continue to make progress restoring service across our network. For customers with websites/email/servers still inaccessible, please bear with us - we are doing everything we can to restore your service ASAP. We greatly appreciate your patience and understanding while we work through this outage.

We will update this status again at 14:00.

Update 14:11: Work continues to restore full service. We apologise that we cannot give any ETA at this time as to when we expect full service to be restored. Our engineers continue to work on this outage as their only priority.

We will update this status page at 15:00.

Update 15:09: Further progress is being made to restore service to the remaining servers still inaccessible. Our engineers are continuing to work with the data centre engineers and our network hardware vendor to restore full service ASAP.

We would like to thank our customers for their patience and understanding while we work through this outage.

We will update this status again at 16:00.

Update 16:16: More customer-facing servers have been brought back online, but some remain inaccessible. Our engineers continue to work with the data centre engineers to restore service to the remaining servers.

We will update this status again at 17:30.

Update 17:30: Work continues to restore full service to the remaining servers inaccessible. Our engineers continue to work with the data centre engineers to get everything back online.

We will update this status again at 19:00.

Update 18:58

We have now restored the full service to our full network. Please accept our sincere apologies for the inconvenience and disruption this outage has caused.

If you are having any issues connecting please lodge a ticket on https://www.letshostbilling.com/submitticket.php or email us directly on support@letshost.ie